Панель недоступна после смены IP-адреса сервера
Симптомы
После смены IP-адреса сервера, панель недоступна ни по новому, ни по старому IP-адресу.
Причины
Веб-сервер панели настроен на прослушивание старого IP-адреса, который уже отсутствует на сервере.
Решение
Необходимо изменить прослушиваемый IP-адрес в конфигурации веб-сервера панели по пути /usr/local/mgr5/etc/ihttpd.conf
в секции listen
.
Пример конфигурационного файла:
listen {
ip 192.0.2.22
redirect
}
Если для директивы ip
указано несоответствующее новому IP-адресу значение, измените его на актуальное.
Сохраните изменения и перезагрузите веб-сервер командой:
service ihttpd restart
Подробнее о настройке встроенного веб-сервера можно прочитать в нашей документации!